ArcGIS Pro version 2.0

Chris Adams's Avatar

Chris Adams

04 Jul, 2017 07:49 PM

when will we be able to use a2e in ArcGIS Pro version 2.0?
existing version targets 1.3......
help?

  1. 1 Posted by Chris Adams on 04 Jul, 2017 07:52 PM

    Chris Adams's Avatar

    when will we be able to use a2e in ArcGIS Pro version 2.0?
    existing version targets 1.3......
    help?

  2. 2 Posted by byarbrough on 13 Jul, 2017 02:00 PM

    byarbrough's Avatar

    Any update on this?

  3. 3 Posted by gary.schengel on 17 Jul, 2017 04:58 PM

    gary.schengel's Avatar

    I have the same question - when will we be able to use a2e in ArcGIS Pro version 2.0?

  4. 4 Posted by Shaun on 26 Jul, 2017 02:09 PM

    Shaun's Avatar

    Same question... when will support for ArcGIS Pro 2.0 be available?

  5. 5 Posted by Jeff on 04 Aug, 2017 09:46 PM

    Jeff's Avatar

    Same question, when will you support ArcGIS Pro 2.0. We are paying for this stuff, at least give us some target dates.

  6. 6 Posted by Shaun on 08 Aug, 2017 04:10 PM

    Shaun's Avatar

    Can someone please at least give us an update on when we we will be able to use our Arc2Earth subscription with ArcGIS Pro 2.0. As mentioned above, we have paid for a subscription and now cannot use it because A2E has not been updated. You have had over a month to respond to our requests. Please advise.

  7. 7 Posted by Ethan on 16 Aug, 2017 04:21 PM

    Ethan's Avatar

    Looking for a solution as well.

  8. Support Staff 8 Posted by bFlood on 28 Aug, 2017 07:12 PM

    bFlood's Avatar

    the latest version has ArcGIS Pro support, download from your account page

    ArcGIS Pro 2.0 changed add-ins a little so please report any issue

  9. 9 Posted by Shaun on 30 Aug, 2017 01:13 PM

    Shaun's Avatar

    I was able to get the A2E tab to show up in ArcGIS Pro 2.0, but when I click on any button in the A2E ribbon, it just greys out and I cant click it anymore. You mentioned add-ins changed some with ArcGIS 2.0... is there something different we need to do in order to get the A2E add-in working in 2.0?

  10. Support Staff 10 Posted by bFlood on 30 Aug, 2017 01:26 PM

    bFlood's Avatar

    you might need to remove the add-in, restart ArcGIS Pro and then add it back in

  11. 11 Posted by Shaun Dodson on 30 Aug, 2017 01:40 PM

    Shaun Dodson's Avatar

    I just tried that actually, and it still isn’t working.. I did notice that when I open ArcGIS Pro, in my windows task manager I don’t see the “A2EDS.exe” process running. I thought maybe that was the issue, so I tried launching ArcMap which launches A2EDS.exe and then tried opening ArcGIS Pro, but it still didn’t work.

    Incidentally, If I add the A2E layers in Arcmap and then “create a layer file” from them. I am able to then load those layers into ArcGIS Pro just fine.

    Shaun Dodson – RLA
    Sr. Site Design Specialist, Economic Development
    Georgia EMC
    (404) 521-7622 Office
    (770) 601-7906 Cell

  12. Support Staff 12 Posted by bFlood on 30 Aug, 2017 01:47 PM

    bFlood's Avatar
    1. if the add-in is not starting up, the A2EDS process would not start, so that makes sense.
    2. I remember seeing the same thing in testing, the add-in was just grayed out and not functioning. I thought I had just uninstalled it and ArcGIS Pro prompted for a restart but I'll go back and take a look.
    3. adding a layer file from ArcMap is a good workaround for now

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac