trouble exporting tile caches in OSGEO format

hasse's Avatar

hasse

03 Jul, 2017 07:09 PM

I'm trying to export maps from 10.4 using the OSGEO Tile Map Service (z/y/x) format. I'm getting results that are haphazard. Some regions seem to be rendered and displayed properly but many regions do not have tiles generated and the regions that do render are different areas on my map at different zoom levels. examining the tile cache folders indicates that substantial numbers of tiles are not generating. I've tried unchecking the various masking options in the export dialog and also tied many attempts at changing the parameters. I've also tried exporting in other formats which seemed to have successful results at least as far as examining the tiles in the folder. But I need OSGEO format tiles. Please let me know how to address.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • TileCache_screenshot1.png 904 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac