Streets Basemap Will Not Load

cshannon's Avatar

cshannon

16 Aug, 2017 02:50 PM

Hi. The Google Streets basemap will not load on any of our Users' computers. All other Google basemaps load. Can you tell me how to fix this issue?

Chris Shannon

  1. 1 Posted by cshannon on 16 Aug, 2017 02:57 PM

    cshannon's Avatar

    I am using ArcMap Version 10.5.1

  2. 2 Posted by Alex on 16 Aug, 2017 07:49 PM

    Alex's Avatar

    Hi, we are also having problems with the Google Streets basemap. This has happened off an on recently but today it has been constant. Removing the basemaps and resetting the connection in the taskbar has not worked although that usually has worked in the past.

  3. 3 Posted by Dan on 17 Aug, 2017 01:41 PM

    Dan's Avatar

    Any news on this? I've been down for a few days now. Clients are starting to get unhappy.

  4. 4 Posted by rwang on 17 Aug, 2017 05:50 PM

    rwang's Avatar

    Looks like Google Street, Labels and Terrain are NOT working.
    Please resolve ASAP. We need higher "level of service"!

    Satellite, Satellite HD, and Gray are working.

  5. 5 Posted by Daniel on 17 Aug, 2017 07:19 PM

    Daniel's Avatar

    Dear Admin, a simple reply would go a long way.

    As of now, it seems no one actually works here.

  6. Support Staff 6 Posted by bFlood on 17 Aug, 2017 07:31 PM

    bFlood's Avatar

    we are looking into the issue with streets, labels and terrain

  7. Support Staff 7 Posted by bFlood on 17 Aug, 2017 07:52 PM

    bFlood's Avatar

    there was a new version of the google maps api released yesterday that is causing some issues. https://developers.google.com/maps/documentation/javascript/releases

    this type of fix will require a new version of A2E.

  8. 8 Posted by Shaun on 21 Aug, 2017 09:35 PM

    Shaun's Avatar

    When can we expect that? Also need support for ArcGIS Pro 2.0.

  9. 9 Posted by James on 22 Aug, 2017 03:45 PM

    James's Avatar

    Any update on this?

  10. 10 Posted by Daniel on 23 Aug, 2017 02:44 PM

    Daniel's Avatar

    Thanks for the timely updates.

  11. Support Staff 11 Posted by bFlood on 23 Aug, 2017 03:58 PM

    bFlood's Avatar

    we are working on the issue and will report back here when there is a fix ready

  12. Support Staff 12 Posted by bFlood on 25 Aug, 2017 02:10 PM

    bFlood's Avatar

    can everyone try this installer and confirm it fixes the issue? thx
    https://s3.amazonaws.com/a2e_installer/Arc2EarthSetup_8_25_17.msi

  13. 13 Posted by Daniel on 25 Aug, 2017 02:14 PM

    Daniel's Avatar

    It's working for me.

  14. 14 Posted by emoore on 25 Aug, 2017 06:24 PM

    emoore's Avatar

    Looks like its working.

  15. 15 Posted by hayley on 27 Aug, 2017 09:51 PM

    hayley's Avatar

    Thanks- Working now

    Hayley Grant
    John Turkington Ltd
    Email: [email blocked]

  16. jflood3 closed this discussion on 15 Aug, 2018 12:01 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac